Picture missing from posts.

Discussion in 'CigarPass.com Website Information' started by jbfurdog, Jan 31, 2017.

  1. jbfurdog

    jbfurdog Well-Known Member

    1,319
    1,346
    113
    Aug 27, 2015
    Ohio
    Some pics are not showing up, there are placeholders with a red X. Anyone else notice this lately or is it just me? A good place to look is the Today's smoke 2017 thread.
     
  2. Rod

    Rod Administrator Staff Member

    9,784
    200
    63
    Jan 4, 2001
    Upland, CA
    It seems KB is linking to the pictures incorrectly. I just looked at the actual picture URL, and it's incorrect.
     
  3. George Scott

    George Scott Well-Known Member

    824
    2,386
    93
    Feb 1, 2016
    Sacramento County, CA
    rookie, LOL!!!! :p
     
  4. golfgar

    golfgar Bueller.... Bueller...... Anyone....... Anyone?

    5,635
    3,662
    113
    Mar 15, 2004
    St. Louis
    upload_2017-1-31_16-40-33.png

    It showed up here too.
     
    Scap likes this.
  5. thinde

    thinde Lobstah; the other white meat!

    2,418
    1,617
    113
    Feb 24, 2008
    Connecticut
    Typically it's operator error. I know from personal experience!
     
  6. Rod

    Rod Administrator Staff Member

    9,784
    200
    63
    Jan 4, 2001
    Upland, CA
  7. tone-ny

    tone-ny I smoke therefore I am!

    11,341
    3,299
    113
    Nov 24, 2004
    NY/NJ/SC
    Speaking of photos how do you minimize a photo that keeps on posting large.
     
  8. jbfurdog

    jbfurdog Well-Known Member

    1,319
    1,346
    113
    Aug 27, 2015
    Ohio
    I usually use thumbnail when I post pics for that reason.
     
    tone-ny and golfgar like this.
  9. MichaelD

    MichaelD What does this button do again?

    1,522
    1,481
    113
    Jan 15, 2015
    Harrisonburg, VA
    Photoshop and other tools allow you to reduce the size of photos before posting them. But I'll be the first to admit that I'm too lazy to do that and just post whatever the default resolution is on my phone.
     
  10. jbfurdog

    jbfurdog Well-Known Member

    1,319
    1,346
    113
    Aug 27, 2015
    Ohio
    I should add that I'm usually posting pics from my phone so I have the thumbnail option there. I don't see that option from my computer.
     
  11. KayakinBoy

    KayakinBoy I was raised in the canebrake by an ol' mama lion

    5,129
    556
    113
    Oct 21, 2004
    Rocky Top, TN
    I'm glad this went on and on before someone said they could see the images.

    Rod or other "gurus", what am I doing wrong? I'm right clicking on the images after I upload them and copy the address it's giving me. I realize it's not pointing to a "JPG", but I thought maybe that was a CP thing.
     
  12. George Scott

    George Scott Well-Known Member

    824
    2,386
    93
    Feb 1, 2016
    Sacramento County, CA
    If you're trying to attach a picture from your Media, just click on the "Media Gallery Embed" icon on the tool bar, it looks like a camera. Then click the image you want to add and it will put the "code" in your editor window at the current cursor position.
    PM me if you need more help.
     
  13. KayakinBoy

    KayakinBoy I was raised in the canebrake by an ol' mama lion

    5,129
    556
    113
    Oct 21, 2004
    Rocky Top, TN

    Can you see me now?
     
  14. oke&coke

    oke&coke Shut up baby I know it!

    3,615
    2,224
    113
    Sep 25, 2014
    Honolulu,HI
    No picture showing from my phone or work computer.
     
  15. George Scott

    George Scott Well-Known Member

    824
    2,386
    93
    Feb 1, 2016
    Sacramento County, CA
    It might have worked but you typed your text inside the coded area. Try again.
     

Share This Page