• Hi Guest! Don't miss out on this year's Secret Santa event! Sign Up Today!

Getting rid of the homepage...

Rod

Administrator
Staff member
#1
After much consideration and thought, I've decided it's time to get rid of the homepage and core website. Because all of the action happens in the forum, I don't see any point in keeping the core site up any longer. I'll be taking whatever articles there are, and re-posting them in the forum. The homepage will then be setup with a portal, which will show current threads from the forum, and also featured threads (which will be the articles I move over).

Just wanted to let everyone know, as they'll see the change occur soon.

Thanks,
Rod
 

oke&coke

Shut up baby I know it!
#4
Looking good so far Rod. I did notice the banner ads are gone though. Not sure if it's a glitch or just from rearranging everything.
 

George Scott

Well-Known Member
#6
Hi Rod. I too appreciate all your work, thank you! I'm using the default Style. Since the HTTPS change, the banner ads have been triggering a mixed content security nag on some of my browsers. On one browser the ads were just not showing this morning. It's the warning you get when you have an HTTPS page but are importing non HTTPS content from somewhere else (like the ad banners). Some browsers give you a pop up saying "only secure content is displayed" and give you an option "Show all content". For me, chosing the option does not stick between visits. There is probably a browsers setting to turn it off, but I'm too lazy to worry about it. If you ever want/need a tester for anything, let me know, be glad to help out.
 

Brickhouse

J.C. Newman owes me royalties.
#7
Thanks again for your hard work in keeping this site going Rod. I appreciate you giving us a home to come to and improving it time and time again.
 

Rod

Administrator
Staff member
#9
What if you use the cigarpass style?

Do the ads show correctly then without any warnings?


Hi Rod. I too appreciate all your work, thank you! I'm using the default Style. Since the HTTPS change, the banner ads have been triggering a mixed content security nag on some of my browsers. On one browser the ads were just not showing this morning. It's the warning you get when you have an HTTPS page but are importing non HTTPS content from somewhere else (like the ad banners). Some browsers give you a pop up saying "only secure content is displayed" and give you an option "Show all content". For me, chosing the option does not stick between visits. There is probably a browsers setting to turn it off, but I'm too lazy to worry about it. If you ever want/need a tester for anything, let me know, be glad to help out.
 
Top