PC issues accessing CP

CBoukal

Long time Newbie
Joined
Dec 9, 2011
Messages
2,819
Clear your browser cache and flush your DNS resolver cache. That did it for me.
That didn't fix it for me. I've got the issue on my home PC, work PC, phone and tablet. I can click on direct links to posts and it works, but if i click on the forum heading's it fails.
 
Last edited:

stogie fan

Active Member
Joined
Jan 2, 2021
Messages
51
Below is the message I continue to see when I attempt to access >90% of forum content.



Oops! We ran into some problems.
A server error occurred. Please try again later.




I don't believe that implies anyone needs to clear any history, or other wise.


EDIT:
I just tried accessing every single sub-forum from the forum home page. I did this not logged in & also logged in.
The only sub-forum that actually allowed me access was 'Cigar Pictures.' :rolleyes:

The only way I have been able to access this thread is via the 'Latest Posts' link, on the right side of the forum home page.

I'm no technical person when it comes to web pages but I would say 'Houston, we have a problem' ................
 
Last edited:

Jared Nomack

Vintage Human
Joined
Feb 12, 2021
Messages
20
Below is the message I continue to see when I attempt to access >90% of forum content.



Oops! We ran into some problems.
A server error occurred. Please try again later.




I don't believe that implies anyone needs to clear any history, or other wise.


EDIT:
I just tried accessing every single sub-forum from the forum home page. I did this not logged in & also logged in.
The only sub-forum that actually allowed me access was 'Cigar Pictures.' :rolleyes:

The only way I have been able to access this thread is via the 'Latest Posts' link, on the right side of the forum home page.

I'm no technical person when it comes to web pages but I would say 'Houston, we have a problem' ................


This is exactly the experience I have been having. I only got here via the Latests Posts link.
 

Rod

Administrator
Staff member
Joined
Jan 4, 2001
Messages
10,025
I had a firewall issue a couple weeks ago on the server which I fixed. If you’re having this issue please pm me your IP address and also the forum skin/theme you’re using.
 

H. Vachon

Salty Bastard
Joined
Aug 30, 2019
Messages
2,041
Thanks, Rod! Didn’t realize how much time I spent on CP while bumbling about my day until I couldn’t access it anymore 😂
 
Top