Posting Options

Breedy

Busted
Joined
Nov 14, 2007
Messages
2,119
So where did all the buttons go for posting a link, picture, italics, bold, color, etc...etc...

I mean I see "Poll" and "Post Options" over to the right, but they are not click able for me. The only options to the right that I can effect is to enable things or follow the topic.

Whats the deal?
 

tomthirtysix

Wishing I was as cool as Phil
Joined
Dec 27, 2006
Messages
6,611
So where did all the buttons go for posting a link, picture, italics, bold, color, etc...etc...
I mean I see "Poll" and "Post Options" over to the right, but they are not click able for me.  The only options to the right that I can effect is to enable things or follow the topic.
Whats the deal?
Also, it seems as if there's something screwy with quoting and replying; not sure if it's posting in general. This post should appear as two separate paragraphs, and I'm guessing it won't look that way when I hit "Add Reply".
 

Backslide

RASCClicious
Joined
Dec 15, 2003
Messages
3,987
YEP,yep, and yep. I'm having all these problems as well. I also can not switch themes. My phone seems to be STUCK with both mobile and desktop theme aspects making it a PITA to visit CP on my phone.
 
Joined
Oct 8, 2008
Messages
4,833
Same here. "More reply options" only gives me raw html coding, and that's a pain in the ass for pics and links.

Miss the damn smileys, too.

~Boar
 

Tall Paul

"insecure little bitch"
Joined
May 11, 2011
Messages
9,275
I have all the same issues and none of my drop downs are working. Like when I click on my name at the top it sends me to my profile instead of giving me the drop down items. I am also not able to post pics in my gallery?
 

drunkfish3

Angry Fish
Joined
Oct 17, 2008
Messages
4,463
have the same issue while using chrome but not with firefox. Semms like chrome is the problem since everything that wasn't working works fine in firefox for me.
 

Devil Doc

When Death smiles, Corpsmen smile back
Joined
Oct 16, 2005
Messages
11,594
I'm having the same problems. Has this been resolved for you folks,and if so, what do I need to do?

Doc.
 

Wurm

Bratwurst and Beer
Joined
Oct 6, 2005
Messages
6,140
Well Doc, spill the beans... for those of us who still are having these issues.
 

Devil Doc

When Death smiles, Corpsmen smile back
Joined
Oct 16, 2005
Messages
11,594
I thought you were some kind of computer geek. It's the usual fix. Clear your cookies.

Doc.
 

Wurm

Bratwurst and Beer
Joined
Oct 6, 2005
Messages
6,140
Well like I said before in the other thread, that only works for a day or two and then the problems come back.
 
Top