View New Content

Breedy

Busted
Joined
Nov 14, 2007
Messages
2,119
How do I make it work?

Doesn't want to work on Desktop, Laptop or Android based phone. I recall seeing.something to correct this but can't find the fix.
 

whopper

Active Member
Joined
May 21, 2008
Messages
1,500
View new content hasn't worked for me for months now. :thumbs:
 

Rod

Administrator
Staff member
Joined
Jan 4, 2001
Messages
10,048
Please provide more detail. It works for me, and I haven't heard of any other complaints.
 

thefatguy

TheFatGuy
Joined
Sep 10, 2006
Messages
1,803
I'm using tapatalk and I have to restart all the time to view new content. I just assumed it was the app.
 

CBoukal

Long time Newbie
Joined
Dec 9, 2011
Messages
3,271
Not sure if this is what is happening, but if you are in a "member search" and you click view new content it will search whatever you are in first. so a lot of the time it returns no results first... Then click it again and it'll search the whole forum. Maybe that' the problem you guys are having??
 

Rod

Administrator
Staff member
Joined
Jan 4, 2001
Messages
10,048
CBoukal is right. When you click view new content, you might see nothing, or maybe a few member names. If you do, simply click the FORUMS link under CONTENT TYPE on the left side. That will get you where you need to be.

As far as tapatalk goes, I don't support it. I only offer it to those who choose to use it. Might want to check with the developer on that one...
 

Breedy

Busted
Joined
Nov 14, 2007
Messages
2,119
CBoukal is right. When you click view new content, you might see nothing, or maybe a few member names. If you do, simply click the FORUMS link under CONTENT TYPE on the left side. That will get you where you need to be.

As far as tapatalk goes, I don't support it. I only offer it to those who choose to use it. Might want to check with the developer on that one...

Sorry its been I will since I checked in on this thread.

Using the latest version of Firefox I still show "no new content". I've clicked the tabs on the left and see new members but everything else comes up blank. I'm logged on via a couple different sources, I am going to attempt to log out and clear my cache and history and see if that doesn't fix the problem.
 

Breedy

Busted
Joined
Nov 14, 2007
Messages
2,119
Still not working for me. When I click view new content on the left side of the screen has other clickable links, when I click forum I see "no new content" if I click members then I see a list of new members.

?????
 

sar127

theBIGindian
Joined
Sep 5, 2011
Messages
471
What's your "By Time Period" selection on the left side? Sometimes that happens to me too but by trying "New since my last visit" or "Content I have not read" it usually fixes it.
 

Breedy

Busted
Joined
Nov 14, 2007
Messages
2,119
Well I went back and looked at the new content page. Nothing seemed to help, but then I noticed I had the filters set on for "only content that I follow" since I wasn't following anything nothing showed up. I unclicked it viola!!! Problem solved.
 

whopper

Active Member
Joined
May 21, 2008
Messages
1,500
Well I went back and looked at the new content page. Nothing seemed to help, but then I noticed I had the filters set on for "only content that I follow" since I wasn't following anything nothing showed up. I unclicked it viola!!! Problem solved.

x 2

I'm such an idiot. ???
 
Top